<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>COVID-19: Buhari participates in Extraordinary China-Africa Summit - CoreTV News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.coretvnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari.jpg" /><link rel="icon" type="image/png" href="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-16-x-16.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-mobile-online-152-x152.png"/>
<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19: Buhari participates in Extraordinary China-Africa Summit - CoreTV News" />
<meta property="og:description" content="President Muhammadu Buhari is currently participating at the Extraordinary China-Africa Summit on Solidarity against COVID-19. The meeting is holding via video-conference with Chinese President Xi Jinping presiding. The summit is jointly proposed by China; South Africa, the rotating chair of the African Union (AU); and Senegal, co-chair of the Forum on China-Africa Cooperation. Also at &hellip;" />
<meta property="og:url" content="https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/" />
<meta property="og:site_name" content="CoreTV News" />
<meta property="article:publisher" content="https://www.facebook.com/Coretvnews/" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2020-06-17T13:16:17+00:00" />
<meta property="article:modified_time" content="2020-06-17T13:16:22+00:00" />
<meta property="og:updated_time" content="2020-06-17T13:16:22+00:00" />
<meta property="og:image" content="https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari.jpg" />
<meta property="og:image:secure_url" content="https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="President Muhammadu Buhari is currently participating at the Extraordinary China-Africa Summit on Solidarity against COVID-19. The meeting is holding via video-conference with Chinese President Xi Jinping presiding. The summit is jointly proposed by China; South Africa, the rotating chair of the African Union (AU); and Senegal, co-chair of the Forum on China-Africa Cooperation. Also at [&hellip;]" />
<meta name="twitter:title" content="COVID-19: Buhari participates in Extraordinary China-Africa Summit - CoreTV News" />
<meta name="twitter:site" content="@coretvnewsng" />
<meta name="twitter:image" content="https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari.jpg" />
<meta name="twitter:creator" content="@coretvnewsng" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.coretvnews.com/#organization","name":"CoreTV News","url":"https://www.coretvnews.com/","sameAs":["https://www.facebook.com/Coretvnews/","https://www.instagram.com/coretvnews/","http://www.youtube.com/c/coretvnewsng","https://twitter.com/coretvnewsng"],"logo":{"@type":"ImageObject","@id":"https://www.coretvnews.com/#logo","url":"https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-mobile-online-152-x152.png","width":152,"height":152,"caption":"CoreTV News"},"image":{"@id":"https://www.coretvnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.coretvnews.com/#website","url":"https://www.coretvnews.com/","name":"CoreTV News","publisher":{"@id":"https://www.coretvnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.coretvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/#webpage","url":"https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/","inLanguage":"en-US","name":"COVID-19: Buhari participates in Extraordinary China-Africa Summit - CoreTV News","isPartOf":{"@id":"https://www.coretvnews.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/#primaryimage","url":"https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari.jpg","width":800,"height":533},"primaryImageOfPage":{"@id":"https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/#primaryimage"},"datePublished":"2020-06-17T13:16:17+00:00","dateModified":"2020-06-17T13:16:22+00:00"},{"@type":"Article","@id":"https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/#article","isPartOf":{"@id":"https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/#webpage"},"author":{"@id":"https://www.coretvnews.com/author/coreuser/#author"},"headline":"COVID-19: Buhari participates in Extraordinary China-Africa Summit","datePublished":"2020-06-17T13:16:17+00:00","dateModified":"2020-06-17T13:16:22+00:00","commentCount":0,"mainEntityOfPage":"https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/#webpage","publisher":{"@id":"https://www.coretvnews.com/#organization"},"image":{"@id":"https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/#primaryimage"},"articleSection":"Latest News"},{"@type":["Person"],"@id":"https://www.coretvnews.com/author/coreuser/#author","name":"Core TV News","image":{"@type":"ImageObject","@id":"https://www.coretvnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/72fd5e3cfeff6af88376f666e63f9582?s=96&d=mm&r=g","caption":"Core TV News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CoreTV News &raquo; Feed" href="https://www.coretvnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CoreTV News &raquo; Comments Feed" href="https://www.coretvnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CoreTV News &raquo; COVID-19: Buhari participates in Extraordinary China-Africa Summit Comments Feed" href="https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coretvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.coretvnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.coretvnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.coretvnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.coretvnews.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.coretvnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=63d427d0bf1ccf261a43d975fb1dddb0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.coretvnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.coretvnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coretvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coretvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.7" />
<link rel='shortlink' href='https://www.coretvnews.com/?p=76283' />
<link rel="alternate" type="application/json+oembed" href="https://www.coretvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coretvnews.com%2F2020%2F06%2F17%2Fcovid-19-buhari-participates-in-extraordinary-china-africa-summit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coretvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coretvnews.com%2F2020%2F06%2F17%2Fcovid-19-buhari-participates-in-extraordinary-china-africa-summit%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"e83e99c6ba","wpRestUrl":"https:\/\/www.coretvnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.coretvnews.com\/wp-admin\/","wpRestNonce":"e83e99c6ba","wpRestUrl":"https:\/\/www.coretvnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.coretvnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.coretvnews.com/category/latest-news/",
                    "name": "Latest News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/",
                    "name": "COVID-19: Buhari participates in Extraordinary China-Africa Summit"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-76283 single-format-standard covid-19-buhari-participates-in-extraordinary-china-africa-summit global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52056102-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52056102-1');
</script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Coretvnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/coretvnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/coretvnewsng" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCfN4ImaiJIo0wFUHY5xx4MQ?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-coretv-news-container"><ul id="menu-coretv-news" class="td-mobile-main-menu"><li id="menu-item-63539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-63539"><a href="https://www.coretvnews.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-63544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63544"><a href="https://www.coretvnews.com/category/politics/">Politics</a></li>
<li id="menu-item-63541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63541"><a href="https://www.coretvnews.com/category/business/">Business</a></li>
<li id="menu-item-63543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63543"><a href="https://www.coretvnews.com/category/metro/">Metro</a></li>
<li id="menu-item-63542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63542"><a href="https://www.coretvnews.com/category/foreign/">Foreign</a></li>
<li id="menu-item-63545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63545"><a href="https://www.coretvnews.com/category/sports/">Sports</a></li>
<li id="menu-item-63540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63540"><a href="https://www.coretvnews.com/live-tv/">Live TV</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.coretvnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.coretvnews.com/">
            <img class="td-retina-data" data-retina="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-544-x-180-300x99.png" src="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-272-x-90.png" alt=""/>
            <span class="td-visual-hidden">CoreTV News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5eea9c010a9f4_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5eea9c010a9f4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5eea9c010a9f4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="#" target="_blank"><img src="https://www.coretvnews.com/wp-content/uploads/2019/08/newspaper-rec728.jpg"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.coretvnews.com/">
			<img class="td-retina-data" data-retina="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-mobile-online-280-x-96.png" src="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-mobile-online-140-x-48.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.coretvnews.com/">
			<img class="td-retina-data" data-retina="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-544-x-180-300x99.png" src="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-272-x-90.png" alt=""/>
		</a>
	    </div>
    <div class="menu-coretv-news-container"><ul id="menu-coretv-news-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-63539"><a href="https://www.coretvnews.com/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63544"><a href="https://www.coretvnews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63541"><a href="https://www.coretvnews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63543"><a href="https://www.coretvnews.com/category/metro/">Metro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63542"><a href="https://www.coretvnews.com/category/foreign/">Foreign</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63545"><a href="https://www.coretvnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63540"><a href="https://www.coretvnews.com/live-tv/">Live TV</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.coretvnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.coretvnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest News" class="entry-crumb" href="https://www.coretvnews.com/category/latest-news/">Latest News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">COVID-19: Buhari participates in Extraordinary China-Africa Summit</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-76283" class="post-76283 post type-post status-publish format-standard has-post-thumbnail category-latest-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.coretvnews.com/category/latest-news/">Latest News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">COVID-19: Buhari participates in Extraordinary China-Africa Summit</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.coretvnews.com/author/coreuser/">Core TV News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T13:16:17+00:00" >June 17, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-76283">21</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.coretvnews.com%2F2020%2F06%2F17%2Fcovid-19-buhari-participates-in-extraordinary-china-africa-summit%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19%3A+Buhari+participates+in+Extraordinary+China-Africa+Summit&url=https%3A%2F%2Fwww.coretvnews.com%2F2020%2F06%2F17%2Fcovid-19-buhari-participates-in-extraordinary-china-africa-summit%2F&via=CoreTV+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/&amp;media=https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari.jpg&description=COVID-19%3A+Buhari+participates+in+Extraordinary+China-Africa+Summit">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=COVID-19%3A+Buhari+participates+in+Extraordinary+China-Africa+Summit %0A%0A https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari-696x464.jpg" srcset="https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari-696x464.jpg 696w, https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari-300x200.jpg 300w, https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari-768x512.jpg 768w, https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari-630x420.jpg 630w, https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="President-Buhari"/></a></div>
        
<p>President Muhammadu Buhari is currently participating at the Extraordinary China-Africa Summit on Solidarity against COVID-19. The meeting is holding via video-conference with Chinese President Xi Jinping presiding.</p>



<p>The summit
is jointly proposed by China; South Africa, the rotating chair of the African
Union (AU); and Senegal, co-chair of the Forum on China-Africa Cooperation.</p>



<p>Also at the
virtual meeting are Secretary-General of the United Nations and the Director-General
of the World Health Organization.</p>



<p>Joining the
president at the Council Chamber for the meeting are the Ministers of Health, Foreign
Affairs and Finance, Budget, and National planning.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5eea9c010fc54_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5eea9c010fc54_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5eea9c010fc54_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="#" target="_blank"><img src="https://www.coretvnews.com/wp-content/uploads/2019/08/newspaper-rec728.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.coretvnews.com%2F2020%2F06%2F17%2Fcovid-19-buhari-participates-in-extraordinary-china-africa-summit%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19%3A+Buhari+participates+in+Extraordinary+China-Africa+Summit&url=https%3A%2F%2Fwww.coretvnews.com%2F2020%2F06%2F17%2Fcovid-19-buhari-participates-in-extraordinary-china-africa-summit%2F&via=CoreTV+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/&amp;media=https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari.jpg&description=COVID-19%3A+Buhari+participates+in+Extraordinary+China-Africa+Summit">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=COVID-19%3A+Buhari+participates+in+Extraordinary+China-Africa+Summit %0A%0A https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.coretvnews.com/2020/06/17/breaking-acting-apc-chairman-giadom-cancels-edo-governorship-primary-screening/">BREAKING: Acting APC Chairman, Giadom cancels Edo governorship primary screening</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.coretvnews.com/2020/06/17/lockdown-breach-i-have-been-in-abuja-since-march-22-fashola/">Lockdown Breach: I have been in Abuja since March 22 – Fashola</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.coretvnews.com/author/coreuser/"><img src="https://secure.gravatar.com/avatar/72fd5e3cfeff6af88376f666e63f9582?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.coretvnews.com/author/coreuser/">Core TV News</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Core TV News"></span><meta itemprop="datePublished" content="2020-06-17T13:16:17+00:00"><meta itemprop="dateModified" content="2020-06-17T13:16:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.coretvnews.com/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-272-x-90.png"></span><meta itemprop="name" content="CoreTV News"></span><meta itemprop="headline " content="COVID-19: Buhari participates in Extraordinary China-Africa Summit"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.coretvnews.com/wp-content/uploads/2020/03/President-Buhari.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5eea9c0112059_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5eea9c0112059" ><script>var block_td_uid_3_5eea9c0112059 = new tdBlock();
block_td_uid_3_5eea9c0112059.id = "td_uid_3_5eea9c0112059";
block_td_uid_3_5eea9c0112059.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5eea9c0112059_rand","td_column_number":3,"live_filter_cur_post_id":76283,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5eea9c0112059_rand","tdc_css_class_style":"td_uid_3_5eea9c0112059_rand_style"}';
block_td_uid_3_5eea9c0112059.td_column_number = "3";
block_td_uid_3_5eea9c0112059.block_type = "td_block_related_posts";
block_td_uid_3_5eea9c0112059.post_count = "3";
block_td_uid_3_5eea9c0112059.found_posts = "5461";
block_td_uid_3_5eea9c0112059.header_color = "";
block_td_uid_3_5eea9c0112059.ajax_pagination_infinite_stop = "";
block_td_uid_3_5eea9c0112059.max_num_pages = "1821";
tdBlocksArray.push(block_td_uid_3_5eea9c0112059);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5eea9c01240c5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5eea9c0112059" href="#">RELATED ARTICLES</a><a id="td_uid_5_5eea9c01240cd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5eea9c0112059" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5eea9c0112059 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.coretvnews.com/2020/06/17/banditry-nsa-igp-dss-boss-visit-katsina/" rel="bookmark" class="td-image-wrap" title="Banditry: NSA, IGP, DSS boss visit Katsina"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Banditry: NSA, IGP, DSS boss visit Katsina" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2020/06/Katsina-DSS-IGP-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.coretvnews.com/category/latest-news/" class="td-post-category">Latest News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2020/06/17/banditry-nsa-igp-dss-boss-visit-katsina/" rel="bookmark" title="Banditry: NSA, IGP, DSS boss visit Katsina">Banditry: NSA, IGP, DSS boss visit Katsina</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.coretvnews.com/2020/06/17/jamb-sets-160-as-cut-off-mark-for-2020-21-varsity-admissions/" rel="bookmark" class="td-image-wrap" title="JAMB sets 160 as cut off mark for 2020/21 varsity admissions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="JAMB sets 160 as cut off mark for 2020/21 varsity admissions" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/09/ishaq-oloyede-jamb-registrar-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.coretvnews.com/category/latest-news/" class="td-post-category">Latest News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2020/06/17/jamb-sets-160-as-cut-off-mark-for-2020-21-varsity-admissions/" rel="bookmark" title="JAMB sets 160 as cut off mark for 2020/21 varsity admissions">JAMB sets 160 as cut off mark for 2020/21 varsity admissions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.coretvnews.com/2020/06/17/edo-governorship-apc-names-primary-election-appeal-committees/" rel="bookmark" class="td-image-wrap" title="Edo Governorship: APC names Primary Election, Appeal Committees"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Edo Governorship: APC names Primary Election, Appeal Committees" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2020/06/Lanre-Issa-Onilu-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.coretvnews.com/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2020/06/17/edo-governorship-apc-names-primary-election-appeal-committees/" rel="bookmark" title="Edo Governorship: APC names Primary Election, Appeal Committees">Edo Governorship: APC names Primary Election, Appeal Committees</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5eea9c0112059" data-td_block_id="td_uid_3_5eea9c0112059"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5eea9c0112059" data-td_block_id="td_uid_3_5eea9c0112059"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/17/covid-19-buhari-participates-in-extraordinary-china-africa-summit/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.coretvnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76283' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8e4e36d05" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5eea9c01271da_rand td_block_template_1">
<style>
/* custom css */
.td_uid_6_5eea9c01271da_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_5eea9c01271da_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#" target="_blank"><img src="https://www.coretvnews.com/wp-content/uploads/2019/08/newspaper-rec300.jpg"/></a></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5eea9c0127971_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5eea9c0127971" ><script>var block_td_uid_7_5eea9c0127971 = new tdBlock();
block_td_uid_7_5eea9c0127971.id = "td_uid_7_5eea9c0127971";
block_td_uid_7_5eea9c0127971.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_7_5eea9c0127971_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5eea9c0127971_rand","tdc_css_class_style":"td_uid_7_5eea9c0127971_rand_style"}';
block_td_uid_7_5eea9c0127971.td_column_number = "1";
block_td_uid_7_5eea9c0127971.block_type = "td_block_7";
block_td_uid_7_5eea9c0127971.post_count = "4";
block_td_uid_7_5eea9c0127971.found_posts = "5501";
block_td_uid_7_5eea9c0127971.header_color = "";
block_td_uid_7_5eea9c0127971.ajax_pagination_infinite_stop = "";
block_td_uid_7_5eea9c0127971.max_num_pages = "1376";
tdBlocksArray.push(block_td_uid_7_5eea9c0127971);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_7_5eea9c0127971 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2016/03/27/13527/" rel="bookmark" class="td-image-wrap" title="FUEL SCARCITY: TINUBU BLASTS KACHIKWU"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="FUEL SCARCITY: TINUBU BLASTS KACHIKWU" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2016/03/27/13527/" rel="bookmark" title="FUEL SCARCITY: TINUBU BLASTS KACHIKWU">FUEL SCARCITY: TINUBU BLASTS KACHIKWU</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-27T08:34:55+00:00" >March 27, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2016/07/14/igp-orders-audit-police-investments-subsidiaries/" rel="bookmark" class="td-image-wrap" title="IGP ORDERS AUDIT OF POLICE INVESTMENTS, SUBSIDIARIES"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="IGP ORDERS AUDIT OF POLICE INVESTMENTS, SUBSIDIARIES" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2016/07/14/igp-orders-audit-police-investments-subsidiaries/" rel="bookmark" title="IGP ORDERS AUDIT OF POLICE INVESTMENTS, SUBSIDIARIES">IGP ORDERS AUDIT OF POLICE INVESTMENTS, SUBSIDIARIES</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-14T11:19:09+00:00" >July 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2020/01/17/breaking-court-sacks-ifeanyi-ubah-as-senator/" rel="bookmark" class="td-image-wrap" title="BREAKING: Court sacks Ifeanyi Ubah as Senator"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="BREAKING: Court sacks Ifeanyi Ubah as Senator" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/08/Ifeanyi-ubah1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2020/01/17/breaking-court-sacks-ifeanyi-ubah-as-senator/" rel="bookmark" title="BREAKING: Court sacks Ifeanyi Ubah as Senator">BREAKING: Court sacks Ifeanyi Ubah as Senator</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T11:48:40+00:00" >January 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2020/01/03/liverpool-unbeaten-for-a-year-in-premier-league-how-did-they-do-it/" rel="bookmark" class="td-image-wrap" title="Liverpool unbeaten for a year in Premier League &#8211; how did they do it?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Liverpool unbeaten for a year in Premier League &#8211; how did they do it?" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2020/01/liverpool-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2020/01/03/liverpool-unbeaten-for-a-year-in-premier-league-how-did-they-do-it/" rel="bookmark" title="Liverpool unbeaten for a year in Premier League &#8211; how did they do it?">Liverpool unbeaten for a year in Premier League &#8211; how did...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T09:57:45+00:00" >January 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_5eea9c0127971" data-td_block_id="td_uid_7_5eea9c0127971">Load more<i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_8_5eea9c012e567_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5eea9c012e567" ><script>var block_td_uid_8_5eea9c012e567 = new tdBlock();
block_td_uid_8_5eea9c012e567.id = "td_uid_8_5eea9c012e567";
block_td_uid_8_5eea9c012e567.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget td_uid_8_5eea9c012e567_rand","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5eea9c012e567_rand","tdc_css_class_style":"td_uid_8_5eea9c012e567_rand_style"}';
block_td_uid_8_5eea9c012e567.td_column_number = "1";
block_td_uid_8_5eea9c012e567.block_type = "td_block_15";
block_td_uid_8_5eea9c012e567.post_count = "4";
block_td_uid_8_5eea9c012e567.found_posts = "5501";
block_td_uid_8_5eea9c012e567.header_color = "";
block_td_uid_8_5eea9c012e567.ajax_pagination_infinite_stop = "";
block_td_uid_8_5eea9c012e567.max_num_pages = "1376";
tdBlocksArray.push(block_td_uid_8_5eea9c012e567);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_8_5eea9c012e567 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.coretvnews.com/2016/06/01/sarakis-trial-adjourned-indefinitely/" rel="bookmark" class="td-image-wrap" title="SARAKI’S TRIAL ADJOURNED ‘INDEFINITELY’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="SARAKI’S TRIAL ADJOURNED ‘INDEFINITELY’" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>                <a href="https://www.coretvnews.com/category/latest-news/" class="td-post-category">Latest News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2016/06/01/sarakis-trial-adjourned-indefinitely/" rel="bookmark" title="SARAKI’S TRIAL ADJOURNED ‘INDEFINITELY’">SARAKI’S TRIAL ADJOURNED ‘INDEFINITELY’</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.coretvnews.com/2016/04/12/promote-processed-raw-materials-exports-expert-urges-fg/" rel="bookmark" class="td-image-wrap" title="PROMOTE PROCESSED RAW MATERIALS BEFORE EXPORTS – EXPERT URGES FG"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.coretvnews.com/category/latest-news/" class="td-post-category">Latest News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2016/04/12/promote-processed-raw-materials-exports-expert-urges-fg/" rel="bookmark" title="PROMOTE PROCESSED RAW MATERIALS BEFORE EXPORTS – EXPERT URGES FG">PROMOTE PROCESSED RAW MATERIALS BEFORE EXPORTS – EXPERT URGES FG</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.coretvnews.com/2019/12/30/david-moyes-west-ham-appoint-former-boss-for-second-spell/" rel="bookmark" class="td-image-wrap" title="David Moyes: West Ham appoint former boss for second spell"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="David Moyes: West Ham appoint former boss for second spell" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/12/moyes-david-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.coretvnews.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2019/12/30/david-moyes-west-ham-appoint-former-boss-for-second-spell/" rel="bookmark" title="David Moyes: West Ham appoint former boss for second spell">David Moyes: West Ham appoint former boss for second spell</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.coretvnews.com/2016/07/20/premier-league-introduces-new-player-behaviour-rules/" rel="bookmark" class="td-image-wrap" title="PREMIER LEAGUE INTRODUCES NEW PLAYER BEHAVIOUR RULES"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="PREMIER LEAGUE INTRODUCES NEW PLAYER BEHAVIOUR RULES" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>                <a href="https://www.coretvnews.com/category/latest-news/" class="td-post-category">Latest News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2016/07/20/premier-league-introduces-new-player-behaviour-rules/" rel="bookmark" title="PREMIER LEAGUE INTRODUCES NEW PLAYER BEHAVIOUR RULES">PREMIER LEAGUE INTRODUCES NEW PLAYER BEHAVIOUR RULES</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5eea9c012e567" data-td_block_id="td_uid_8_5eea9c012e567"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5eea9c012e567" data-td_block_id="td_uid_8_5eea9c012e567"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_5eea9c0134779_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5eea9c0134779" ><script>var block_td_uid_10_5eea9c0134779 = new tdBlock();
block_td_uid_10_5eea9c0134779.id = "td_uid_10_5eea9c0134779";
block_td_uid_10_5eea9c0134779.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5eea9c0134779_rand","tdc_css_class":"td_uid_10_5eea9c0134779_rand","tdc_css_class_style":"td_uid_10_5eea9c0134779_rand_style"}';
block_td_uid_10_5eea9c0134779.td_column_number = "1";
block_td_uid_10_5eea9c0134779.block_type = "td_block_7";
block_td_uid_10_5eea9c0134779.post_count = "3";
block_td_uid_10_5eea9c0134779.found_posts = "397";
block_td_uid_10_5eea9c0134779.header_color = "";
block_td_uid_10_5eea9c0134779.ajax_pagination_infinite_stop = "";
block_td_uid_10_5eea9c0134779.max_num_pages = "133";
tdBlocksArray.push(block_td_uid_10_5eea9c0134779);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_10_5eea9c0134779 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2019/08/05/shiites-court-grants-el-zakzaky-permission-to-travel/" rel="bookmark" class="td-image-wrap" title="Shiites: Court grants El-Zakzaky permission to travel"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Shiites: Court grants El-Zakzaky permission to travel" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/07/elzakzaky-again-shiites-armed-security-operatives-clash-in-abuja-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2019/08/05/shiites-court-grants-el-zakzaky-permission-to-travel/" rel="bookmark" title="Shiites: Court grants El-Zakzaky permission to travel">Shiites: Court grants El-Zakzaky permission to travel</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-05T10:58:26+00:00" >August 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2019/08/02/5-million-nigerians-escape-poverty-under-buhari-presidency/" rel="bookmark" class="td-image-wrap" title="5 million Nigerians escape poverty under Buhari — Presidency"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="5 million Nigerians escape poverty under Buhari — Presidency" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/08/poverty-in-nigeria-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2019/08/02/5-million-nigerians-escape-poverty-under-buhari-presidency/" rel="bookmark" title="5 million Nigerians escape poverty under Buhari — Presidency">5 million Nigerians escape poverty under Buhari — Presidency</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T11:36:34+00:00" >August 2, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2019/08/01/shiites-protests-must-continue-till-my-father-is-released-el-zakzakys-daughter/" rel="bookmark" class="td-image-wrap" title="Shiites: Protests must continue till my father is released — El-Zakzaky&#8217;s daughter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Shiites: Protests must continue till my father is released — El-Zakzaky&#8217;s daughter" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/08/maxresdefault-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.coretvnews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2019/08/01/shiites-protests-must-continue-till-my-father-is-released-el-zakzakys-daughter/" rel="bookmark" title="Shiites: Protests must continue till my father is released — El-Zakzaky&#8217;s daughter">Shiites: Protests must continue till my father is released — El-Zakzaky&#8217;s...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-01T15:24:41+00:00" >August 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_5eea9c0139cca_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5eea9c0139cca" ><script>var block_td_uid_11_5eea9c0139cca = new tdBlock();
block_td_uid_11_5eea9c0139cca.id = "td_uid_11_5eea9c0139cca";
block_td_uid_11_5eea9c0139cca.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_11_5eea9c0139cca_rand","tdc_css_class":"td_uid_11_5eea9c0139cca_rand","tdc_css_class_style":"td_uid_11_5eea9c0139cca_rand_style"}';
block_td_uid_11_5eea9c0139cca.td_column_number = "1";
block_td_uid_11_5eea9c0139cca.block_type = "td_block_7";
block_td_uid_11_5eea9c0139cca.post_count = "3";
block_td_uid_11_5eea9c0139cca.found_posts = "5501";
block_td_uid_11_5eea9c0139cca.header_color = "";
block_td_uid_11_5eea9c0139cca.ajax_pagination_infinite_stop = "";
block_td_uid_11_5eea9c0139cca.max_num_pages = "1834";
tdBlocksArray.push(block_td_uid_11_5eea9c0139cca);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_5eea9c0139cca class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2019/07/18/breaking-shiites-blast-kaduna-court-over-refusal-to-grant-el-zakzaky-bail/" rel="bookmark" class="td-image-wrap" title="BREAKING: Shiites blast Kaduna court over refusal to grant El-Zakzaky bail"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="BREAKING: Shiites blast Kaduna court over refusal to grant El-Zakzaky bail" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/07/ibrahim-el-zakzaky-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2019/07/18/breaking-shiites-blast-kaduna-court-over-refusal-to-grant-el-zakzaky-bail/" rel="bookmark" title="BREAKING: Shiites blast Kaduna court over refusal to grant El-Zakzaky bail">BREAKING: Shiites blast Kaduna court over refusal to grant El-Zakzaky bail</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-18T12:25:04+00:00" >July 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2016/04/09/14001/" rel="bookmark" class="td-image-wrap" title="MASSIVE RAINFALL MARS ELECTION IN BWARI AREA COUNCIL"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="MASSIVE RAINFALL MARS ELECTION IN BWARI AREA COUNCIL" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2016/04/09/14001/" rel="bookmark" title="MASSIVE RAINFALL MARS ELECTION IN BWARI AREA COUNCIL">MASSIVE RAINFALL MARS ELECTION IN BWARI AREA COUNCIL</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-09T15:48:00+00:00" >April 9, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2019/08/05/shiites-court-grants-el-zakzaky-permission-to-travel/" rel="bookmark" class="td-image-wrap" title="Shiites: Court grants El-Zakzaky permission to travel"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Shiites: Court grants El-Zakzaky permission to travel" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/07/elzakzaky-again-shiites-armed-security-operatives-clash-in-abuja-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2019/08/05/shiites-court-grants-el-zakzaky-permission-to-travel/" rel="bookmark" title="Shiites: Court grants El-Zakzaky permission to travel">Shiites: Court grants El-Zakzaky permission to travel</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-05T10:58:26+00:00" >August 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_5eea9c01579bd_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5eea9c01579bd" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.coretvnews.com/category/latest-news/"><span class="td-cat-name">Latest News</span><span class="td-cat-no">5462</span></a></li><li><a href="https://www.coretvnews.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">143</span></a></li><li><a href="https://www.coretvnews.com/category/metro/"><span class="td-cat-name">Metro</span><span class="td-cat-no">96</span></a></li><li><a href="https://www.coretvnews.com/category/foreign/"><span class="td-cat-name">Foreign</span><span class="td-cat-no">63</span></a></li><li><a href="https://www.coretvnews.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">41</span></a></li><li><a href="https://www.coretvnews.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">24</span></a></li><li><a href="https://www.coretvnews.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">14</span></a></li><li><a href="https://www.coretvnews.com/category/fashion/"><span class="td-cat-name">Fashion</span><span class="td-cat-no">0</span></a></li><li><a href="https://www.coretvnews.com/category/fashion/new-look-2015/"><span class="td-cat-name">New Look 2015</span><span class="td-cat-no">0</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.coretvnews.com/"><img class="td-retina-data" src="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-272-x-90.png" data-retina="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-544-x-180-300x99.png" alt="" title="" width="270" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@coretvnews.com">info@coretvnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Coretvnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/coretvnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/coretvnewsng" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCfN4ImaiJIo0wFUHY5xx4MQ?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="td-subfooter-menu"><li id="menu-item-63547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-63547"><a href="https://www.coretvnews.com/about-us/">About Us</a></li>
<li id="menu-item-63548" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63548"><a href="https://www.coretvnews.com/advertise/">Advertise</a></li>
<li id="menu-item-63549" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63549"><a href="https://www.coretvnews.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Property of Core Media Services                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2019/04/19/nigerian-man-allegedly-killed-by-wife-and-son/" rel="bookmark" class="td-image-wrap" title="Nigerian man allegedly killed by wife and son"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Nigerian man allegedly killed by wife and son" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/04/son-and-mother-allegedly-beats-father-to-death-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2019/04/19/nigerian-man-allegedly-killed-by-wife-and-son/" rel="bookmark" title="Nigerian man allegedly killed by wife and son">Nigerian man allegedly killed by wife and son</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-19T07:01:01+00:00" >April 19, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2019/06/06/why-nbc-suspended-dokpesis-ait-raypower/" rel="bookmark" class="td-image-wrap" title="Why NBC suspended Dokpesi&#8217;s AIT, Ray Power"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Why NBC suspended Dokpesi&#8217;s AIT, Ray Power" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/06/raymond-dokpesi-ait-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2019/06/06/why-nbc-suspended-dokpesis-ait-raypower/" rel="bookmark" title="Why NBC suspended Dokpesi&#8217;s AIT, Ray Power">Why NBC suspended Dokpesi&#8217;s AIT, Ray Power</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-06T20:11:51+00:00" >June 6, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5eea9c016fc01
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.coretvnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeZS6AUAAAAAOnj_WH-ETghh3EeDQQX9otkHFY-&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script async="async" type='text/javascript' src='https://www.coretvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeZS6AUAAAAAOnj_WH-ETghh3EeDQQX9otkHFY-',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.coretvnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.coretvnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>