<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Panic at Ladipo market as union members, traders clash with Military - CoreTV News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.coretvnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.coretvnews.com/wp-content/uploads/2021/07/ladipo-.jpg" /><link rel="icon" type="image/png" href="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-16-x-16.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-mobile-online-152-x152.png"/>
<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Panic at Ladipo market as union members, traders clash with Military - CoreTV News" />
<meta property="og:description" content="There was confusion and pandemonium at the Ladipo Market in Lagos on Tuesday when some traders, union members and the military clashed.&nbsp;The incident took place at the Aguiyi Ironsi International Trade Centre, in the Paramo area of Ladipo Market, leading to the death of an unconfirmed number of people. Many were also reported injured. Witnesses &hellip;" />
<meta property="og:url" content="https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/" />
<meta property="og:site_name" content="CoreTV News" />
<meta property="article:publisher" content="https://www.facebook.com/Coretvnews/" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2021-07-14T11:27:15+00:00" />
<meta property="article:modified_time" content="2021-07-14T11:27:23+00:00" />
<meta property="og:updated_time" content="2021-07-14T11:27:23+00:00" />
<meta property="og:image" content="https://www.coretvnews.com/wp-content/uploads/2021/07/ladipo-.jpg" />
<meta property="og:image:secure_url" content="https://www.coretvnews.com/wp-content/uploads/2021/07/ladipo-.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There was confusion and pandemonium at the Ladipo Market in Lagos on Tuesday when some traders, union members and the military clashed.&nbsp;The incident took place at the Aguiyi Ironsi International Trade Centre, in the Paramo area of Ladipo Market, leading to the death of an unconfirmed number of people. Many were also reported injured. Witnesses [&hellip;]" />
<meta name="twitter:title" content="Panic at Ladipo market as union members, traders clash with Military - CoreTV News" />
<meta name="twitter:site" content="@coretvnewsng" />
<meta name="twitter:image" content="https://www.coretvnews.com/wp-content/uploads/2021/07/ladipo-.jpg" />
<meta name="twitter:creator" content="@coretvnewsng" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.coretvnews.com/#organization","name":"CoreTV News","url":"https://www.coretvnews.com/","sameAs":["https://www.facebook.com/Coretvnews/","https://www.instagram.com/coretvnews/","http://www.youtube.com/c/coretvnewsng","https://twitter.com/coretvnewsng"],"logo":{"@type":"ImageObject","@id":"https://www.coretvnews.com/#logo","url":"https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-mobile-online-152-x152.png","width":152,"height":152,"caption":"CoreTV News"},"image":{"@id":"https://www.coretvnews.com/#logo"}},{"@type":"WebSite","@id":"https://www.coretvnews.com/#website","url":"https://www.coretvnews.com/","name":"CoreTV News","publisher":{"@id":"https://www.coretvnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.coretvnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/#webpage","url":"https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/","inLanguage":"en-US","name":"Panic at Ladipo market as union members, traders clash with Military - CoreTV News","isPartOf":{"@id":"https://www.coretvnews.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/#primaryimage","url":"https://www.coretvnews.com/wp-content/uploads/2021/07/ladipo-.jpg","width":650,"height":350},"primaryImageOfPage":{"@id":"https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/#primaryimage"},"datePublished":"2021-07-14T11:27:15+00:00","dateModified":"2021-07-14T11:27:23+00:00"},{"@type":"Article","@id":"https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/#article","isPartOf":{"@id":"https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/#webpage"},"author":{"@id":"https://www.coretvnews.com/author/coreuser/#author"},"headline":"Panic at Ladipo market as union members, traders clash with Military","datePublished":"2021-07-14T11:27:15+00:00","dateModified":"2021-07-14T11:27:23+00:00","commentCount":0,"mainEntityOfPage":"https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/#webpage","publisher":{"@id":"https://www.coretvnews.com/#organization"},"image":{"@id":"https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/#primaryimage"},"articleSection":"Latest News"},{"@type":["Person"],"@id":"https://www.coretvnews.com/author/coreuser/#author","name":"Core TV News","image":{"@type":"ImageObject","@id":"https://www.coretvnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/72fd5e3cfeff6af88376f666e63f9582?s=96&d=mm&r=g","caption":"Core TV News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CoreTV News &raquo; Feed" href="https://www.coretvnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CoreTV News &raquo; Comments Feed" href="https://www.coretvnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CoreTV News &raquo; Panic at Ladipo market as union members, traders clash with Military Comments Feed" href="https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.coretvnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.coretvnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.coretvnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.coretvnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.coretvnews.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.coretvnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=63d427d0bf1ccf261a43d975fb1dddb0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.coretvnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.coretvnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coretvnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.coretvnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.11" />
<link rel='shortlink' href='https://www.coretvnews.com/?p=86164' />
<link rel="alternate" type="application/json+oembed" href="https://www.coretvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coretvnews.com%2F2021%2F07%2F14%2Fpanic-at-ladipo-market-as-union-members-traders-clash-with-military%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.coretvnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.coretvnews.com%2F2021%2F07%2F14%2Fpanic-at-ladipo-market-as-union-members-traders-clash-with-military%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"9727be3053","wpRestUrl":"https:\/\/www.coretvnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.coretvnews.com\/wp-admin\/","wpRestNonce":"9727be3053","wpRestUrl":"https:\/\/www.coretvnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.coretvnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.coretvnews.com/category/latest-news/",
                    "name": "Latest News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/",
                    "name": "Panic at Ladipo market as union members, traders clash with Military"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-86164 single-format-standard panic-at-ladipo-market-as-union-members-traders-clash-with-military global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52056102-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52056102-1');
</script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Coretvnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/coretvnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/coretvnewsng" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCfN4ImaiJIo0wFUHY5xx4MQ?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-coretv-news-container"><ul id="menu-coretv-news" class="td-mobile-main-menu"><li id="menu-item-63539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-63539"><a href="https://www.coretvnews.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-63544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63544"><a href="https://www.coretvnews.com/category/politics/">Politics</a></li>
<li id="menu-item-63541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63541"><a href="https://www.coretvnews.com/category/business/">Business</a></li>
<li id="menu-item-63543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63543"><a href="https://www.coretvnews.com/category/metro/">Metro</a></li>
<li id="menu-item-63542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63542"><a href="https://www.coretvnews.com/category/foreign/">Foreign</a></li>
<li id="menu-item-63545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63545"><a href="https://www.coretvnews.com/category/sports/">Sports</a></li>
<li id="menu-item-63540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63540"><a href="https://www.coretvnews.com/live-tv/">Live TV</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.coretvnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.coretvnews.com/">
            <img class="td-retina-data" data-retina="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-544-x-180-300x99.png" src="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-272-x-90.png" alt=""/>
            <span class="td-visual-hidden">CoreTV News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_60efdd2087fe0_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_60efdd2087fe0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_60efdd2087fe0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="#" target="_blank"><img src="https://www.coretvnews.com/wp-content/uploads/2019/08/newspaper-rec728.jpg"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.coretvnews.com/">
			<img class="td-retina-data" data-retina="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-mobile-online-280-x-96.png" src="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-mobile-online-140-x-48.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.coretvnews.com/">
			<img class="td-retina-data" data-retina="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-544-x-180-300x99.png" src="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-272-x-90.png" alt=""/>
		</a>
	    </div>
    <div class="menu-coretv-news-container"><ul id="menu-coretv-news-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-63539"><a href="https://www.coretvnews.com/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63544"><a href="https://www.coretvnews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63541"><a href="https://www.coretvnews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63543"><a href="https://www.coretvnews.com/category/metro/">Metro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63542"><a href="https://www.coretvnews.com/category/foreign/">Foreign</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63545"><a href="https://www.coretvnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63540"><a href="https://www.coretvnews.com/live-tv/">Live TV</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.coretvnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.coretvnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest News" class="entry-crumb" href="https://www.coretvnews.com/category/latest-news/">Latest News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Panic at Ladipo market as union members, traders clash with Military</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-86164" class="post-86164 post type-post status-publish format-standard has-post-thumbnail category-latest-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.coretvnews.com/category/latest-news/">Latest News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Panic at Ladipo market as union members, traders clash with Military</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.coretvnews.com/author/coreuser/">Core TV News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-14T11:27:15+00:00" >July 14, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-86164">10</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.coretvnews.com%2F2021%2F07%2F14%2Fpanic-at-ladipo-market-as-union-members-traders-clash-with-military%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Panic+at+Ladipo+market+as+union+members%2C+traders+clash+with+Military&url=https%3A%2F%2Fwww.coretvnews.com%2F2021%2F07%2F14%2Fpanic-at-ladipo-market-as-union-members-traders-clash-with-military%2F&via=CoreTV+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/&amp;media=https://www.coretvnews.com/wp-content/uploads/2021/07/ladipo-.jpg&description=Panic+at+Ladipo+market+as+union+members%2C+traders+clash+with+Military">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Panic+at+Ladipo+market+as+union+members%2C+traders+clash+with+Military %0A%0A https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.coretvnews.com/wp-content/uploads/2021/07/ladipo-.jpg" data-caption=""><img width="650" height="350" class="entry-thumb td-modal-image" src="https://www.coretvnews.com/wp-content/uploads/2021/07/ladipo-.jpg" srcset="https://www.coretvnews.com/wp-content/uploads/2021/07/ladipo-.jpg 650w, https://www.coretvnews.com/wp-content/uploads/2021/07/ladipo--300x162.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" alt="" title="ladipo-"/></a></div>
        
<p>There was
confusion and pandemonium at the Ladipo Market in Lagos on Tuesday when some
traders, union members and the military clashed.&nbsp;The incident took place
at the Aguiyi Ironsi International Trade Centre, in the Paramo area of Ladipo
Market, leading to the death of an unconfirmed number of people. Many were also
reported injured.</p>



<p>Witnesses told Punch that the fiasco
ensued when a military officer and his orderly visited the Ladipo Market to
swap some spare parts he bought from a trader. While on their way out of the
market, they were accosted by some union members who reportedly asked for a
gate pass of N200.</p>



<p>The move infuriated the military officers
with an argument ensuing in the process.&nbsp; Sources said members of the
union reportedly beat the military men. The military personnel then mobilised
other officers to the scene and allegedly shot some persons. But the Airforce
has denied any wrongdoing by officers, insisting that its men acted
professionally and only responded to a distress call from the market.</p>



<p>NAF spokesman Air Commodore Edward
Gabkwet explained that the service’s personnel attached to Operation Mesa were
in the market as a response to a distress call.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_60efdd208aa71_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_60efdd208aa71_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_60efdd208aa71_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="#" target="_blank"><img src="https://www.coretvnews.com/wp-content/uploads/2019/08/newspaper-rec728.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.coretvnews.com%2F2021%2F07%2F14%2Fpanic-at-ladipo-market-as-union-members-traders-clash-with-military%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Panic+at+Ladipo+market+as+union+members%2C+traders+clash+with+Military&url=https%3A%2F%2Fwww.coretvnews.com%2F2021%2F07%2F14%2Fpanic-at-ladipo-market-as-union-members-traders-clash-with-military%2F&via=CoreTV+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/&amp;media=https://www.coretvnews.com/wp-content/uploads/2021/07/ladipo-.jpg&description=Panic+at+Ladipo+market+as+union+members%2C+traders+clash+with+Military">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Panic+at+Ladipo+market+as+union+members%2C+traders+clash+with+Military %0A%0A https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.coretvnews.com/2021/07/14/senate-passes-national-electoral-offences-commission-bill/">Senate passes National Electoral Offences Commission Bill</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.coretvnews.com/2021/07/14/president-buhari-swears-in-five-new-permanent-secretaries-at-fec/">President Buhari swears in five new Permanent Secretaries at FEC</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.coretvnews.com/author/coreuser/"><img src="https://secure.gravatar.com/avatar/72fd5e3cfeff6af88376f666e63f9582?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.coretvnews.com/author/coreuser/">Core TV News</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Core TV News"></span><meta itemprop="datePublished" content="2021-07-14T11:27:15+00:00"><meta itemprop="dateModified" content="2021-07-14T11:27:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.coretvnews.com/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-272-x-90.png"></span><meta itemprop="name" content="CoreTV News"></span><meta itemprop="headline " content="Panic at Ladipo market as union members, traders clash with Military"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.coretvnews.com/wp-content/uploads/2021/07/ladipo-.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="350"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_60efdd208bf84_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_60efdd208bf84" ><script>var block_td_uid_3_60efdd208bf84 = new tdBlock();
block_td_uid_3_60efdd208bf84.id = "td_uid_3_60efdd208bf84";
block_td_uid_3_60efdd208bf84.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_60efdd208bf84_rand","td_column_number":3,"live_filter_cur_post_id":86164,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_60efdd208bf84_rand","tdc_css_class_style":"td_uid_3_60efdd208bf84_rand_style"}';
block_td_uid_3_60efdd208bf84.td_column_number = "3";
block_td_uid_3_60efdd208bf84.block_type = "td_block_related_posts";
block_td_uid_3_60efdd208bf84.post_count = "3";
block_td_uid_3_60efdd208bf84.found_posts = "8740";
block_td_uid_3_60efdd208bf84.header_color = "";
block_td_uid_3_60efdd208bf84.ajax_pagination_infinite_stop = "";
block_td_uid_3_60efdd208bf84.max_num_pages = "2914";
tdBlocksArray.push(block_td_uid_3_60efdd208bf84);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_60efdd20a81bf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_60efdd208bf84" href="#">RELATED ARTICLES</a><a id="td_uid_5_60efdd20a81c6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_60efdd208bf84" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_60efdd208bf84 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.coretvnews.com/2021/07/14/two-soldiers-killed-as-troops-repel-esn-attack-in-enugu/" rel="bookmark" class="td-image-wrap" title="Two soldiers killed as troops repel ESN attack in Enugu"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Two soldiers killed as troops repel ESN attack in Enugu" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/04/nigerian-army-training--218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.coretvnews.com/category/latest-news/" class="td-post-category">Latest News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2021/07/14/two-soldiers-killed-as-troops-repel-esn-attack-in-enugu/" rel="bookmark" title="Two soldiers killed as troops repel ESN attack in Enugu">Two soldiers killed as troops repel ESN attack in Enugu</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.coretvnews.com/2021/07/14/online-racists-to-be-banned-from-football-matches-vows-boris-johnson/" rel="bookmark" class="td-image-wrap" title="Online racists to be banned from football matches, vows Boris Johnson"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Online racists to be banned from football matches, vows Boris Johnson" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2021/07/Borris-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.coretvnews.com/category/foreign/" class="td-post-category">Foreign</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2021/07/14/online-racists-to-be-banned-from-football-matches-vows-boris-johnson/" rel="bookmark" title="Online racists to be banned from football matches, vows Boris Johnson">Online racists to be banned from football matches, vows Boris Johnson</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.coretvnews.com/2021/07/14/president-buhari-swears-in-five-new-permanent-secretaries-at-fec/" rel="bookmark" class="td-image-wrap" title="President Buhari swears in five new Permanent Secretaries at FEC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="President Buhari swears in five new Permanent Secretaries at FEC" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2021/07/Perm-secs-sworn-in-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.coretvnews.com/category/latest-news/" class="td-post-category">Latest News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2021/07/14/president-buhari-swears-in-five-new-permanent-secretaries-at-fec/" rel="bookmark" title="President Buhari swears in five new Permanent Secretaries at FEC">President Buhari swears in five new Permanent Secretaries at FEC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60efdd208bf84" data-td_block_id="td_uid_3_60efdd208bf84"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_60efdd208bf84" data-td_block_id="td_uid_3_60efdd208bf84"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/14/panic-at-ladipo-market-as-union-members-traders-clash-with-military/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.coretvnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86164' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3dfdda685f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_60efdd20aab30_rand td_block_template_1">
<style>
/* custom css */
.td_uid_6_60efdd20aab30_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_60efdd20aab30_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#" target="_blank"><img src="https://www.coretvnews.com/wp-content/uploads/2019/08/newspaper-rec300.jpg"/></a></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_60efdd20aaf77_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_60efdd20aaf77" ><script>var block_td_uid_7_60efdd20aaf77 = new tdBlock();
block_td_uid_7_60efdd20aaf77.id = "td_uid_7_60efdd20aaf77";
block_td_uid_7_60efdd20aaf77.atts = '{"sort":"random_posts","custom_title":"MOST POPULAR","limit":"4","header_color":"","ajax_pagination":"load_more","class":"td_block_widget td_uid_7_60efdd20aaf77_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_60efdd20aaf77_rand","tdc_css_class_style":"td_uid_7_60efdd20aaf77_rand_style"}';
block_td_uid_7_60efdd20aaf77.td_column_number = "1";
block_td_uid_7_60efdd20aaf77.block_type = "td_block_7";
block_td_uid_7_60efdd20aaf77.post_count = "4";
block_td_uid_7_60efdd20aaf77.found_posts = "8780";
block_td_uid_7_60efdd20aaf77.header_color = "";
block_td_uid_7_60efdd20aaf77.ajax_pagination_infinite_stop = "";
block_td_uid_7_60efdd20aaf77.max_num_pages = "2195";
tdBlocksArray.push(block_td_uid_7_60efdd20aaf77);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_7_60efdd20aaf77 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2020/11/20/ondo-poll-court-fixes-dec-14-for-judgment-on-akeredolus-candidacy/" rel="bookmark" class="td-image-wrap" title="Ondo poll: Court fixes Dec. 14 for judgment on Akeredolu’s candidacy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Ondo poll: Court fixes Dec. 14 for judgment on Akeredolu’s candidacy" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2020/11/Akeredolu--100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2020/11/20/ondo-poll-court-fixes-dec-14-for-judgment-on-akeredolus-candidacy/" rel="bookmark" title="Ondo poll: Court fixes Dec. 14 for judgment on Akeredolu’s candidacy">Ondo poll: Court fixes Dec. 14 for judgment on Akeredolu’s candidacy</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-20T16:26:06+00:00" >November 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2020/07/10/apc-lg-chairman-in-ondo-resigns/" rel="bookmark" class="td-image-wrap" title="APC LG Chairman in Ondo resigns"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="APC LG Chairman in Ondo resigns" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/09/APC-Logo-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2020/07/10/apc-lg-chairman-in-ondo-resigns/" rel="bookmark" title="APC LG Chairman in Ondo resigns">APC LG Chairman in Ondo resigns</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T17:08:08+00:00" >July 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2016/06/02/15210/" rel="bookmark" class="td-image-wrap" title="BoT TAKES OVER PDP SECRETARIAT"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="BoT TAKES OVER PDP SECRETARIAT" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2016/06/02/15210/" rel="bookmark" title="BoT TAKES OVER PDP SECRETARIAT">BoT TAKES OVER PDP SECRETARIAT</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-02T11:04:14+00:00" >June 2, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2016/05/09/herdsmen-igp-orders-cps-convene-town-hall-meeting/" rel="bookmark" class="td-image-wrap" title="HERDSMEN: IGP ORDERS CPS TO CONVENE TOWN HALL MEETING"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="HERDSMEN: IGP ORDERS CPS TO CONVENE TOWN HALL MEETING" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2016/05/09/herdsmen-igp-orders-cps-convene-town-hall-meeting/" rel="bookmark" title="HERDSMEN: IGP ORDERS CPS TO CONVENE TOWN HALL MEETING">HERDSMEN: IGP ORDERS CPS TO CONVENE TOWN HALL MEETING</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-09T18:49:02+00:00" >May 9, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_60efdd20aaf77" data-td_block_id="td_uid_7_60efdd20aaf77">Load more<i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_8_60efdd20b336d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_60efdd20b336d" ><script>var block_td_uid_8_60efdd20b336d = new tdBlock();
block_td_uid_8_60efdd20b336d.id = "td_uid_8_60efdd20b336d";
block_td_uid_8_60efdd20b336d.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget td_uid_8_60efdd20b336d_rand","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_60efdd20b336d_rand","tdc_css_class_style":"td_uid_8_60efdd20b336d_rand_style"}';
block_td_uid_8_60efdd20b336d.td_column_number = "1";
block_td_uid_8_60efdd20b336d.block_type = "td_block_15";
block_td_uid_8_60efdd20b336d.post_count = "4";
block_td_uid_8_60efdd20b336d.found_posts = "8780";
block_td_uid_8_60efdd20b336d.header_color = "";
block_td_uid_8_60efdd20b336d.ajax_pagination_infinite_stop = "";
block_td_uid_8_60efdd20b336d.max_num_pages = "2195";
tdBlocksArray.push(block_td_uid_8_60efdd20b336d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_8_60efdd20b336d class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.coretvnews.com/2020/08/15/lagos-for-lagos-initiative-lights-up-alimosho/" rel="bookmark" class="td-image-wrap" title="Lagos for Lagos initiative lights up Alimosho"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Lagos for Lagos initiative lights up Alimosho" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2020/08/Team-Alimosho-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.coretvnews.com/category/latest-news/" class="td-post-category">Latest News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2020/08/15/lagos-for-lagos-initiative-lights-up-alimosho/" rel="bookmark" title="Lagos for Lagos initiative lights up Alimosho">Lagos for Lagos initiative lights up Alimosho</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.coretvnews.com/2020/05/06/nigeria-records-148-new-covid-19-cases-total-infections-now-2950/" rel="bookmark" class="td-image-wrap" title="Nigeria records 148 new COVID-19 cases, total infections now 2,950"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nigeria records 148 new COVID-19 cases, total infections now 2,950" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2020/05/coviddd-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.coretvnews.com/category/latest-news/" class="td-post-category">Latest News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2020/05/06/nigeria-records-148-new-covid-19-cases-total-infections-now-2950/" rel="bookmark" title="Nigeria records 148 new COVID-19 cases, total infections now 2,950">Nigeria records 148 new COVID-19 cases, total infections now 2,950</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.coretvnews.com/2020/01/21/breaking-imo-minority-leader-resigns-defects-to-apc/" rel="bookmark" class="td-image-wrap" title="BREAKING: Imo Minority Leader resigns, defects to APC"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="BREAKING: Imo Minority Leader resigns, defects to APC" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2020/01/imo-lawmakers-join-apc-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.coretvnews.com/category/latest-news/" class="td-post-category">Latest News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2020/01/21/breaking-imo-minority-leader-resigns-defects-to-apc/" rel="bookmark" title="BREAKING: Imo Minority Leader resigns, defects to APC">BREAKING: Imo Minority Leader resigns, defects to APC</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.coretvnews.com/2016/07/08/nadeco-urges-federal-government-immortalise-abiola/" rel="bookmark" class="td-image-wrap" title="NADECO URGES FEDERAL GOVERNMENT TO IMMORTALISE ABIOLA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="NADECO URGES FEDERAL GOVERNMENT TO IMMORTALISE ABIOLA" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>                <a href="https://www.coretvnews.com/category/latest-news/" class="td-post-category">Latest News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2016/07/08/nadeco-urges-federal-government-immortalise-abiola/" rel="bookmark" title="NADECO URGES FEDERAL GOVERNMENT TO IMMORTALISE ABIOLA">NADECO URGES FEDERAL GOVERNMENT TO IMMORTALISE ABIOLA</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_60efdd20b336d" data-td_block_id="td_uid_8_60efdd20b336d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_60efdd20b336d" data-td_block_id="td_uid_8_60efdd20b336d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_60efdd20baec1_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_60efdd20baec1" ><script>var block_td_uid_10_60efdd20baec1 = new tdBlock();
block_td_uid_10_60efdd20baec1.id = "td_uid_10_60efdd20baec1";
block_td_uid_10_60efdd20baec1.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_60efdd20baec1_rand","tdc_css_class":"td_uid_10_60efdd20baec1_rand","tdc_css_class_style":"td_uid_10_60efdd20baec1_rand_style"}';
block_td_uid_10_60efdd20baec1.td_column_number = "1";
block_td_uid_10_60efdd20baec1.block_type = "td_block_7";
block_td_uid_10_60efdd20baec1.post_count = "3";
block_td_uid_10_60efdd20baec1.found_posts = "397";
block_td_uid_10_60efdd20baec1.header_color = "";
block_td_uid_10_60efdd20baec1.ajax_pagination_infinite_stop = "";
block_td_uid_10_60efdd20baec1.max_num_pages = "133";
tdBlocksArray.push(block_td_uid_10_60efdd20baec1);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_10_60efdd20baec1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2019/08/05/shiites-court-grants-el-zakzaky-permission-to-travel/" rel="bookmark" class="td-image-wrap" title="Shiites: Court grants El-Zakzaky permission to travel"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Shiites: Court grants El-Zakzaky permission to travel" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/07/elzakzaky-again-shiites-armed-security-operatives-clash-in-abuja-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2019/08/05/shiites-court-grants-el-zakzaky-permission-to-travel/" rel="bookmark" title="Shiites: Court grants El-Zakzaky permission to travel">Shiites: Court grants El-Zakzaky permission to travel</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-05T10:58:26+00:00" >August 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2019/08/02/5-million-nigerians-escape-poverty-under-buhari-presidency/" rel="bookmark" class="td-image-wrap" title="5 million Nigerians escape poverty under Buhari — Presidency"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="5 million Nigerians escape poverty under Buhari — Presidency" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/08/poverty-in-nigeria-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2019/08/02/5-million-nigerians-escape-poverty-under-buhari-presidency/" rel="bookmark" title="5 million Nigerians escape poverty under Buhari — Presidency">5 million Nigerians escape poverty under Buhari — Presidency</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T11:36:34+00:00" >August 2, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2019/08/01/shiites-protests-must-continue-till-my-father-is-released-el-zakzakys-daughter/" rel="bookmark" class="td-image-wrap" title="Shiites: Protests must continue till my father is released — El-Zakzaky&#8217;s daughter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Shiites: Protests must continue till my father is released — El-Zakzaky&#8217;s daughter" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/08/maxresdefault-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.coretvnews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2019/08/01/shiites-protests-must-continue-till-my-father-is-released-el-zakzakys-daughter/" rel="bookmark" title="Shiites: Protests must continue till my father is released — El-Zakzaky&#8217;s daughter">Shiites: Protests must continue till my father is released — El-Zakzaky&#8217;s...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-01T15:24:41+00:00" >August 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_60efdd20bfeff_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_60efdd20bfeff" ><script>var block_td_uid_11_60efdd20bfeff = new tdBlock();
block_td_uid_11_60efdd20bfeff.id = "td_uid_11_60efdd20bfeff";
block_td_uid_11_60efdd20bfeff.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_11_60efdd20bfeff_rand","tdc_css_class":"td_uid_11_60efdd20bfeff_rand","tdc_css_class_style":"td_uid_11_60efdd20bfeff_rand_style"}';
block_td_uid_11_60efdd20bfeff.td_column_number = "1";
block_td_uid_11_60efdd20bfeff.block_type = "td_block_7";
block_td_uid_11_60efdd20bfeff.post_count = "3";
block_td_uid_11_60efdd20bfeff.found_posts = "8780";
block_td_uid_11_60efdd20bfeff.header_color = "";
block_td_uid_11_60efdd20bfeff.ajax_pagination_infinite_stop = "";
block_td_uid_11_60efdd20bfeff.max_num_pages = "2927";
tdBlocksArray.push(block_td_uid_11_60efdd20bfeff);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_60efdd20bfeff class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2019/05/14/nigerian-army-commander-2-soldiers-killed-in-boko-haram-attack/" rel="bookmark" class="td-image-wrap" title="Nigerian Army commander, 2 soldiers killed in Boko Haram attack"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Nigerian Army commander, 2 soldiers killed in Boko Haram attack" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/05/nigeria-army-soldiers-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2019/05/14/nigerian-army-commander-2-soldiers-killed-in-boko-haram-attack/" rel="bookmark" title="Nigerian Army commander, 2 soldiers killed in Boko Haram attack">Nigerian Army commander, 2 soldiers killed in Boko Haram attack</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-14T09:22:05+00:00" >May 14, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2019/08/01/shiites-protests-must-continue-till-my-father-is-released-el-zakzakys-daughter/" rel="bookmark" class="td-image-wrap" title="Shiites: Protests must continue till my father is released — El-Zakzaky&#8217;s daughter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Shiites: Protests must continue till my father is released — El-Zakzaky&#8217;s daughter" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/08/maxresdefault-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.coretvnews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2019/08/01/shiites-protests-must-continue-till-my-father-is-released-el-zakzakys-daughter/" rel="bookmark" title="Shiites: Protests must continue till my father is released — El-Zakzaky&#8217;s daughter">Shiites: Protests must continue till my father is released — El-Zakzaky&#8217;s...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-01T15:24:41+00:00" >August 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2019/07/18/breaking-shiites-blast-kaduna-court-over-refusal-to-grant-el-zakzaky-bail/" rel="bookmark" class="td-image-wrap" title="BREAKING: Shiites blast Kaduna court over refusal to grant El-Zakzaky bail"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="BREAKING: Shiites blast Kaduna court over refusal to grant El-Zakzaky bail" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2019/07/ibrahim-el-zakzaky-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2019/07/18/breaking-shiites-blast-kaduna-court-over-refusal-to-grant-el-zakzaky-bail/" rel="bookmark" title="BREAKING: Shiites blast Kaduna court over refusal to grant El-Zakzaky bail">BREAKING: Shiites blast Kaduna court over refusal to grant El-Zakzaky bail</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-18T12:25:04+00:00" >July 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_60efdd20ec7ab_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_60efdd20ec7ab" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.coretvnews.com/category/latest-news/"><span class="td-cat-name">Latest News</span><span class="td-cat-no">8741</span></a></li><li><a href="https://www.coretvnews.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">143</span></a></li><li><a href="https://www.coretvnews.com/category/metro/"><span class="td-cat-name">Metro</span><span class="td-cat-no">96</span></a></li><li><a href="https://www.coretvnews.com/category/foreign/"><span class="td-cat-name">Foreign</span><span class="td-cat-no">63</span></a></li><li><a href="https://www.coretvnews.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">41</span></a></li><li><a href="https://www.coretvnews.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">24</span></a></li><li><a href="https://www.coretvnews.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">14</span></a></li><li><a href="https://www.coretvnews.com/category/fashion/"><span class="td-cat-name">Fashion</span><span class="td-cat-no">0</span></a></li><li><a href="https://www.coretvnews.com/category/fashion/new-look-2015/"><span class="td-cat-name">New Look 2015</span><span class="td-cat-no">0</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.coretvnews.com/"><img class="td-retina-data" src="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-272-x-90.png" data-retina="https://www.coretvnews.com/wp-content/uploads/2019/04/CoreTV-News-logo-for-online-544-x-180-300x99.png" alt="" title="" width="270" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@coretvnews.com">info@coretvnews.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Coretvnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/coretvnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/coretvnewsng" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCfN4ImaiJIo0wFUHY5xx4MQ?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="td-subfooter-menu"><li id="menu-item-63547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-63547"><a href="https://www.coretvnews.com/about-us/">About Us</a></li>
<li id="menu-item-63548" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63548"><a href="https://www.coretvnews.com/advertise/">Advertise</a></li>
<li id="menu-item-63549" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63549"><a href="https://www.coretvnews.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Property of Core Media Services                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2016/07/27/well-dislodge-pdps-government-in-ondo-olanusi/" rel="bookmark" class="td-image-wrap" title="WE’LL DISLODGE PDP’S GOVERNMENT IN ONDO – OLANUSI"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="WE’LL DISLODGE PDP’S GOVERNMENT IN ONDO – OLANUSI" data-type="image_tag" data-img-url=""  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2016/07/27/well-dislodge-pdps-government-in-ondo-olanusi/" rel="bookmark" title="WE’LL DISLODGE PDP’S GOVERNMENT IN ONDO – OLANUSI">WE’LL DISLODGE PDP’S GOVERNMENT IN ONDO – OLANUSI</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-27T13:04:48+00:00" >July 27, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.coretvnews.com/2021/01/29/buhari-writes-national-assembly-seeks-confirmation-of-service-chiefs/" rel="bookmark" class="td-image-wrap" title="Buhari writes National Assembly, seeks confirmation of Service Chiefs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Buhari writes National Assembly, seeks confirmation of Service Chiefs" data-type="image_tag" data-img-url="https://www.coretvnews.com/wp-content/uploads/2021/01/Buhari-and-new-Service-Chiefs-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.coretvnews.com/2021/01/29/buhari-writes-national-assembly-seeks-confirmation-of-service-chiefs/" rel="bookmark" title="Buhari writes National Assembly, seeks confirmation of Service Chiefs">Buhari writes National Assembly, seeks confirmation of Service Chiefs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-29T11:51:45+00:00" >January 29, 2021</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 60efdd211dbba
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.coretvnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeZS6AUAAAAAOnj_WH-ETghh3EeDQQX9otkHFY-&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-includes/js/comment-reply.min.js?ver=5.2.11'></script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://www.coretvnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.11'></script>
<script async="async" type='text/javascript' src='https://www.coretvnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeZS6AUAAAAAOnj_WH-ETghh3EeDQQX9otkHFY-',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.coretvnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.coretvnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>